What browsers does Streamlit support?

The latest version of Streamlit is compatible with the two most recent versions of the following browsers:

push_pin

Note

You may not be able to use all the latest features of Streamlit with unsupported browsers or older versions of the above browsers. Streamlit will not provide bug fixes for unsupported browsers.

Was this page helpful?

forum

Still have questions?

Our forums are full of helpful information and Streamlit experts.